Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 50

Thread: Cant Get In evony

  1. #21

    Exclamation

    now been a hour and half almost and still cant get in this is crazy and no response from evony all the money ive spent on this game to pay there salary to.

  2. #22

    Default

    yeah I think I'm close to starving in one of cities LOL. Ohh well I know they won't do anything about that. I don't know of anyone on server 139 right now. Wish I was there all cities could be easily conquered LOL

  3. #23

    Default Na3

    Seems NA3 has been down for a couple hrs as well. Any word? Anything?

  4. #24
    Join Date
    Aug 2009
    Location
    Exploring the dark side....
    Posts
    96

    Default

    133 is still down too. It's getting just a tad silly. Isn't it time for for someone to let us know what is going on with ALL the servers??

    Jadaxious
    PLAGUE - 133

  5. #25
    Join Date
    May 2009
    Location
    Pennsylvania
    Posts
    6,348

    Default

    I've been on multiple servers in the last two hours and they all worked fine for me.

    Please all follow the Cache Clearing instructions in our Customer Service section and let us know if that works.

  6. #26
    Join Date
    Sep 2009
    Location
    earth
    Posts
    24

    Default

    ive tried multiple times Foxy, still same result, network connection error

  7. #27

    Default

    ive done everything it says ive used my cc cleaner ive rebooted ive rebooted my router and modem and still getting network conectivity error

  8. #28

    Default

    I just tried also and it IS not working. clearing the cache didn't help.

  9. #29
    Join Date
    Sep 2009
    Location
    GOphuckurself
    Posts
    125

    Default

    same thing happened to me but on WN4
    144 and ss36 are still up and going.

    WN4 has been down for over 1hour and i cant get on!
    WN4 - Drago0 - FRIEND19
    We are Anonymous. We are Legion. United as ONE.
    Divided by zero. We do not forgive.
    We do not forget. Expect us!!

  10. #30

    Default

    just cleaned cach for the 4th time nothing and it has now been 2 hrs without acess
    Last edited by mrwolf1972; 08-05-2010 at 03:11 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •