Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 504 Gateway Time-out

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Location
    Hicktown
    Posts
    732

    Default 504 Gateway Time-out

    I get this message about 20 + times a day. I have cleared my cache and i have tried running a proxy server-which done nothing but implanted several viruses on my computer. I do not know what else to do as i am not really that intelligent when it comes to computer tech.
    I only get the "504 Gateway Time-out" message on this forum. I done some research and found out a 504 gateway error is usually caused by an error in the website being viewed, therefore it has nothing to do with my computer. this would make sense as it only happens on this website.

    Please mods if there is anything i can do to help this or if it is simply the website i would love to get this fixed as it is getting to the point where i am thinking about dropping the forums all together.

  2. #2
    Join Date
    Oct 2009
    Location
    Saskatchewan Canada
    Posts
    1,007

    Default


    -- Visit my Sig Shop --
    ...Click Here...

  3. #3
    Join Date
    Aug 2009
    Location
    Building a religion... a limited edition...
    Posts
    18,095

    Default

    Quote Originally Posted by ~Jade~ View Post
    Sorry, but it doesn't take 2 weeks for DNS servers to correctly resolve. MAYBE 48 hours, but definitely not 2 weeks.

    All around me are familiar faces
    worn out places, worn out faces
    Bright and early for the daily races
    Going nowhere, going nowhere
    Current Sig Song


    Quote Originally Posted by Revoltion
    Acer is the Varys of Evony.

  4. #4
    Join Date
    Jun 2011
    Location
    Waiting for cushseth to rep me.
    Posts
    1,994

    Default

    Quote Originally Posted by acer5200 View Post
    Sorry, but it doesn't take 2 weeks for DNS servers to correctly resolve. MAYBE 48 hours, but definitely not 2 weeks.
    yup its pretty damn annoying

  5. #5
    Join Date
    Jul 2009
    Location
    Creating Perfect Chaos
    Posts
    3,961

    Default

    Other users are experiencing the same issue. Nothing you can do about it. It is being looked into.


    "Any man who can drive safely while kissing a pretty girl
    is simply not giving the kiss the attention it deserves.
    "
    - Albert Einstein

  6. #6
    Join Date
    May 2009
    Location
    Alusair cave
    Posts
    2,636

    Default

    It's something Evony has to fix, unfortunately. Until then all of us just have to deal with it.
    It's all Rodri's fault.

  7. #7
    Join Date
    Aug 2010
    Location
    Hicktown
    Posts
    732

    Default

    Quote Originally Posted by Alusair View Post
    It's something Evony has to fix, unfortunately. Until then all of us just have to deal with it.
    Okay well maybe the forum updates that are being done at the moment will fix this issue.

  8. #8
    Join Date
    May 2009
    Location
    Alusair cave
    Posts
    2,636

    Default

    Quote Originally Posted by Justin1995 View Post
    Okay well maybe the forum updates that are being done at the moment will fix this issue.
    Maybe, but I'm unsure. I think it's a server issue, rather than a forum issue.
    It's all Rodri's fault.

  9. #9
    Join Date
    Apr 2010
    Location
    floating around on a boat
    Posts
    1,411

    Default

    Gremlins i tell you.....they've infested the forum!!!

    YNWA

    RETIRED
    XxGamblexX aka RedEyeJedi
    S137 ~ SS54 ~ NA13 ~ NA21 ~ CA1

  10. #10

    Default

    Oh, good. I thought it was just me and I was like wtf, why can't I ever connect to the forums.

    Good to know its just evony being evony and not working 100% right. Should have known.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •