Results 1 to 7 of 7

Thread: ss71 unable to login

  1. #1
    Join Date
    Dec 2009
    Location
    Lost in someone's castle
    Posts
    543

    Angry ss71 unable to login

    can SOMEONE PLEASE FIX THIS OR TELL ME WHAT THE HECK TO DO???!!!!!!!!!??? have my account in holidays...tried 8 days ago to login....tried EVERYDAY SINCE THEN TO LOGIN!!!!!! CANT!!!!!!!!...HAVE TRIED EVERYTHING!!!!! all i get is the loading..please wait screen.....this is ****ing me off!!!!!!!!!!!!!!!!!

  2. #2
    Join Date
    Apr 2013
    Location
    Behind You!
    Posts
    447

    Default

    People still play ss71! WoW :O I came from w26 there XDDD how is it now....

  3. #3

    Default

    Checking on this now.
    Legendary Hero

  4. #4

    Default

    Ss71 appears to be operating normally. If you're not using Chrome, can you please try that and let me know how it works for you?
    Legendary Hero

  5. #5
    Join Date
    Dec 2009
    Location
    Lost in someone's castle
    Posts
    543

    Default

    i am using chrome..i have delted caches...cookies..history..etc.etc.etc.....still cannot login.......also, it shows that i have logged in..ie 1 day ago..but haven't......and my account still in holidays had someone check my cities on map

  6. #6
    Join Date
    Dec 2009
    Location
    Lost in someone's castle
    Posts
    543

    Default

    oks..imma restarted everything...uninstalled...iinstalled....did idk what else and FINALLY can login!!!! so shut this thread plz nd thx

  7. #7

    Default

    I play on ss69 and can't login for few days from home. Why am I blocked? Works on other servers and at work. My acct on ss69 is refuged and lost a city. Maybe ev wants me to quit.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •