Results 1 to 10 of 10

Thread: Odd little issue

  1. #1
    Join Date
    Mar 2010
    Location
    Rock N Rollin to a town near you !!!
    Posts
    3,630

    Default Odd little issue

    Ok so ive had a bit of an issue logging in last few days, IE i cant. This has nothing to do with lag, I just click the play button on the main screen and nothing happens. if i refresh the server list flashes just before the page refreshes...

    any ideas?


    Sig Courtesy Of Sickness!
    Bomben - Great Phract Smack - My History
    Quote Originally Posted by davemata View Post
    ssssssssffffdrdrawers. You can't tell me to stop being who I am.

  2. #2

    Default

    Did you uhhh... did you clear your cache and cookies yet?

    Thanks for the sig, acer
    Forum Rules|Helpspot|Game Rules

  3. #3
    Join Date
    Mar 2010
    Location
    Rock N Rollin to a town near you !!!
    Posts
    3,630

    Default

    Brand new pc, i have no cookies or Cache yet.


    Sig Courtesy Of Sickness!
    Bomben - Great Phract Smack - My History
    Quote Originally Posted by davemata View Post
    ssssssssffffdrdrawers. You can't tell me to stop being who I am.

  4. #4

    Default

    Quote Originally Posted by ssfgrgawer View Post
    Ok so ive had a bit of an issue logging in last few days, IE i cant. This has nothing to do with lag, I just click the play button on the main screen and nothing happens. if i refresh the server list flashes just before the page refreshes...

    any ideas?
    Honestly I'd say just keep trying. It happened to me 2 days ago or so, no internet problems, wasn't IP banned.. Just wouldn't log in. Just started working again eventually.
    Last edited by ssfgrgawer; 09-01-2014 at 06:36 AM.
    SS37

    Less QQ more PewPew

    Quote Originally Posted by Prodigy the 5 View Post
    cush has a point... and he is right
    Ya.

  5. #5
    Join Date
    Mar 2010
    Location
    Rock N Rollin to a town near you !!!
    Posts
    3,630

    Default

    Quote Originally Posted by cushseth View Post
    Honestly I'd say just keep trying. It happened to me 2 days ago or so, no internet problems, wasn't IP banned.. Just wouldn't log in. Just started working again eventually.
    guess ill keep trying. very annoying tho... sat there trying to log in for 30 min and still didnt even get a choice of servers.


    Sig Courtesy Of Sickness!
    Bomben - Great Phract Smack - My History
    Quote Originally Posted by davemata View Post
    ssssssssffffdrdrawers. You can't tell me to stop being who I am.

  6. #6

    Default

    Have you got the latest Flash player update on your new comp?

  7. #7
    Join Date
    Mar 2010
    Location
    Rock N Rollin to a town near you !!!
    Posts
    3,630

    Default

    Quote Originally Posted by Zebadee View Post
    Have you got the latest Flash player update on your new comp?
    Yep, Cush was right, it was just either mega lag on the home site or idk what but it came to eventually


    Sig Courtesy Of Sickness!
    Bomben - Great Phract Smack - My History
    Quote Originally Posted by davemata View Post
    ssssssssffffdrdrawers. You can't tell me to stop being who I am.

  8. #8
    Join Date
    Dec 2011
    Location
    downunder
    Posts
    218

    Default

    lol, I would almost bet that you've just got windows8. I go to log on and get a weird warped screen where half the info is missing or off to the left. and if I log on the "ok" button for marches is in the top left.
    if i wanted to play age II i would be.

  9. #9

    Default

    Quote Originally Posted by thatcat View Post
    lol, I would almost bet that you've just got windows8. I go to log on and get a weird warped screen where half the info is missing or off to the left. and if I log on the "ok" button for marches is in the top left.
    I've got windows 7 and it does that sometimes. It appears to be the internet somehow, almost like it loads too fast or something.
    SS37

    Less QQ more PewPew

    Quote Originally Posted by Prodigy the 5 View Post
    cush has a point... and he is right
    Ya.

  10. #10
    Join Date
    Mar 2010
    Location
    Rock N Rollin to a town near you !!!
    Posts
    3,630

    Default

    Quote Originally Posted by cushseth View Post
    I've got windows 7 and it does that sometimes. It appears to be the internet somehow, almost like it loads too fast or something.
    Yeah I have windows 7 as well, yesterday it didnt do it at all, today, who knows.


    Sig Courtesy Of Sickness!
    Bomben - Great Phract Smack - My History
    Quote Originally Posted by davemata View Post
    ssssssssffffdrdrawers. You can't tell me to stop being who I am.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •