Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unbelievable Lag On Na59

  1. #1
    Join Date
    May 2011
    Location
    Living The Dream
    Posts
    683

    Default Unbelievable Lag On Na59

    So as anyone has noticed on 59, Atlantis is still npc 51 days into the server. Allow me to show you why.

    Today was 300's second attempt at breaking 0,0. Last time we had between 5-8 seconds of lag which was enough to make us splat.

    So we adjusted our sheets to allow for around 15 seconds of lag and still be able to capture it.

    Then this happened:

    These are our waves camped to hit at 20:00:00, notice that they say they are landing at 20:00:00 as well.

    Now lets look at when they landed:

    3 minutes and 38 fucking seconds late.

    I was planning on playing Na60 with 300, 59 is a practice server for us so we could perfect some of our HC methods as we were going for the atlantis record on 60.
    But the only thing I learned from Na59 is that i should recall every dollar i spent on this game and never spend another if i can't even break a god damn historic city.

    It's honestly ridiculous that several members in 300 spent over $1000 each on day one. And in return we can't get a decent set of hardware to where we can break a historic city without 3 minutes and 38 seconds of a complete server freeze?

    That is now around 50 million archers we have lost between 6 people trying to break Atlantis. Let's not mention the 11 16s we broke and only 6 that we capped thanks to lag throwing waves off. Or when we said lag is too bad and decided to Manually break a 16 instead of camping and server went down for 10 minutes while we were running loyalty on it.

    Na59 is probably the laggiest server i've ever been on and I don't plan on playing another. And unfortunately everyone on 59 that I have talked to has agreed that they don't want to play another server after 59 due to the awful amount of lag. And the server randomly going down for hours at a time.
    Sickness
    Retired: Na1,Na32,Na41,Na57,Na58,Na59
    Mech first, ask questions later.

    Quote Originally Posted by cushseth
    Sickness has a valid point.
    Ya.

  2. #2

    Default

    That awkward moment when your waves are supposed to hit and then you are looking at red march bars with no arrival time for the next 3 min.

    Warmachine / Ras al Ghul / WarM / Rick Grimes / Mr Snuffleupagus / Hysteria

    Na9 Warfare/Na29 Immortal/Na41 Warfare/Na50 Warfare/Na52 X/Na54 X/na55 141/Na57 300/Na58 365/Na59 300/Na60 Muppets/Na62 61616/

  3. #3

    Default

    Ain't nothing gonna change. Entering the age of Overkill. Next time we camp 1000 bows together. #yolo

  4. #4
    Join Date
    Mar 2010
    Location
    Rock N Rollin to a town near you !!!
    Posts
    3,630

    Default

    Ah yes the good old "Stuck" waves. One of the banes of timing attacks now days. "oh dear my First hit has landed 23 minutes behind the waves it was spost to lead. Why thank you evony....

    At least your hits landed together. Normally on age 1 they land out of time all over the shop.


    Sig Courtesy Of Sickness!
    Bomben - Great Phract Smack - My History
    Quote Originally Posted by davemata View Post
    ssssssssffffdrdrawers. You can't tell me to stop being who I am.

  5. #5
    Join Date
    May 2011
    Location
    Living The Dream
    Posts
    683

    Default

    Quote Originally Posted by ssfgrgawer View Post
    Ah yes the good old "Stuck" waves. One of the banes of timing attacks now days. "oh dear my First hit has landed 23 minutes behind the waves it was spost to lead. Why thank you evony....

    At least your hits landed together. Normally on age 1 they land out of time all over the shop.
    Yeah they landed together "somewhat" the stuff that was supposed to land first landed last. We had warrior clearing bows hitting phracts, and pike waves trying to hit pults. It was a mess lol.
    Sickness
    Retired: Na1,Na32,Na41,Na57,Na58,Na59
    Mech first, ask questions later.

    Quote Originally Posted by cushseth
    Sickness has a valid point.
    Ya.

  6. #6

    Default Typical Evony

    When Evony starts loosing it's $1,000 coiners, they are done for sure.
    DukeyDevil
    UnDvided Host - CA2 server

  7. #7

    Default

    Yeah, the lag is horrible on this server. Not that it wasn't awful on the previous servers, just extra horrible this server. No wonder people use bots, who wants to sit and stare at a spinning clock for hours?

  8. #8

    Default

    Quote Originally Posted by Sickness View Post
    Yeah they landed together "somewhat" the stuff that was supposed to land first landed last. We had warrior clearing bows hitting phracts, and pike waves trying to hit pults. It was a mess lol.
    What exactly happened to make the hits fail?

    The time shift looks consistent for everyone. If pikes are to hit at 20:00:00 and arch bows at 20:00:05 and they end up hitting at 20:03:00 and 20:03:05, there isn't a problem. Now if an individual account sends pikes at 20:00:00 and some of his pikes hit at 20:00:00 and some at 20:03:00 and others at 20:07:00, then that is a huge problem. So is it a wave sequence issue for each player or a coordination issue between players?
    NA20 - Genocide
    NA31 - CareBear
    NA40 -1

  9. #9
    Join Date
    May 2011
    Location
    Living The Dream
    Posts
    683

    Default

    Quote Originally Posted by Alfred45 View Post
    What exactly happened to make the hits fail?

    The time shift looks consistent for everyone. If pikes are to hit at 20:00:00 and arch bows at 20:00:05 and they end up hitting at 20:03:00 and 20:03:05, there isn't a problem. Now if an individual account sends pikes at 20:00:00 and some of his pikes hit at 20:00:00 and some at 20:03:00 and others at 20:07:00, then that is a huge problem. So is it a wave sequence issue for each player or a coordination issue between players?
    No some stuff hit on time, then there was about 30 seconds where nothing landed. Then some stuff landed, 30 more seconds of nothing landing, stuff landing then nothing landed for a whole 2 minutes. It just doesn't make sense tbh, the stuff that was supposed to land first froze, but other stuff kept landing (some of it freezing as well) throughout the whole thing and our pike and tradefires ended up landing dead last.

    Our entire break was 25 seconds long. We had tested it on 16s and it worked perfectly. When we tried it on Atlantis both times the server has thrown waves off. Our 2nd attempt the lag turned a 25 second break into 4 minute splat.
    Sickness
    Retired: Na1,Na32,Na41,Na57,Na58,Na59
    Mech first, ask questions later.

    Quote Originally Posted by cushseth
    Sickness has a valid point.
    Ya.

  10. #10
    Join Date
    May 2013
    Location
    In Dave's basement
    Posts
    175

    Default

    So, is there gonna be a fix to this lagg? or is it gonna stay this way on 59 and be the same way on 60?

    Signature by Don Ezio.
    Now, show no Mercy
    Let the world See
    We're Invincible
    Show them nothing is beyond our Control

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •