Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Group messages.

  1. #1

    Default Group messages.

    Hi all,

    I have a problem sending group messages ie I can't. I have used the search function and found only one thread. I have tried all theories on how to send group messages but can't.
    Has anyone actually been able to send them? if so, how?
    I have wasted 20 speakers trying and support aren't answering, surprise, surprise.

  2. #2

    Default

    I send them quite often. I just go into alliance tab and select Group Message. Type in the subject and message and make sure you have 2 speakers. Then click send and it will automatically send to everyone in your alliance. What is yours doing? Error, messages?
    Always here to help - feel free to PM me or leave a visitors note. Find someone's answer helpful? Add to their reputation (click the scales next to the number of their post).

  3. #3

    Default

    I have tried that and I get a message saying message sent but no-one in the alliance gets them.

  4. #4

    Default

    Have you tried viewing a member of your alliance, selecting write, and in the message clicking the check box for Send Group Message next to name?
    Always here to help - feel free to PM me or leave a visitors note. Find someone's answer helpful? Add to their reputation (click the scales next to the number of their post).

  5. #5

    Default

    Quote Originally Posted by losain View Post
    Have you tried viewing a member of your alliance, selecting write, and in the message clicking the check box for Send Group Message next to name?
    I'm having the same issue, and YES I have also tried it just like you stated... I believe I'm up to about 10 speakers down the drain right now...

  6. #6

    Default

    I just tried and it worked, but not to everyone. I guess try sending a bug report
    Always here to help - feel free to PM me or leave a visitors note. Find someone's answer helpful? Add to their reputation (click the scales next to the number of their post).

  7. #7

    Default

    A bug report would probably be your best best. I'm really sorry for the inconvienence. Possibly, the game *might* return your speakers. I'm not sure on that one though.

    Is that all?

  8. #8

    Default

    Looks like its going through but not to whole alliance. Sent a bug
    Always here to help - feel free to PM me or leave a visitors note. Find someone's answer helpful? Add to their reputation (click the scales next to the number of their post).

  9. #9

    Default

    I no wats the problem wat do u put in your "To" Box.


    I put All And it is working just try it.

  10. #10
    Join Date
    Jul 2009
    Location
    Poisoning your food and troops
    Posts
    404

    Default

    stop reviving old threads

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •