Results 1 to 2 of 2

Thread: Web Evony on linux/ubuntu still not working after 8 years?

  1. #1

    Default Web Evony on linux/ubuntu still not working after 8 years?

    I'm trying to load the web game... all it does is say "Loading..." forever. The only thing I'm 100% sure about is that this is a problem of the game, not of my network connection or the server etc. When I look for info on this forum the last post on this subject is from 2009 is from people complaining that Evony doesn't load and is showing "Loading..." all the time forever. After that everyone stopped using linux, I guess.

    The only suggestion that seems to make sense (from 2009) is that you need to run a 32-bit browser because you need Adobe's flash plugin which is only 32 bits... However, that was in 2009. Adobe has released a 64bit flash plugin AGES ago now. This is 2017... I have a 64bit PC, of course, I run a 64bit OS, of course, I have a 64bit browser and a 64bit flash plugin from Adobe... So what is the issue? Why does this still not work? And... how to do I get this game to work if at all possible? Is ANYONE running this game on linux?


  2. #2

    Default -

    I will give that a try a see what happens. I keep revisiting the file I need this for and striking out, maybe this time Ill get a hit.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts